North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

Re: COnfiguration Suggestion - Etherchannel

  • From: Richard J. Sears
  • Date: Tue Jul 27 22:50:15 2004

Robert,

Just a routed interface.

On Tue, 27 Jul 2004 22:40:16 -0400
"Robert Crowe" <[email protected]> wrote:

> 
> Do you need VLAN support or just a routed interface ?
> 
> -----Original Message-----
> From: [email protected] [mailto:[email protected]] On Behalf Of
> Richard J. Sears
> Sent: Tuesday, July 27, 2004 10:23 PM
> To: Nanog
> Subject: COnfiguration Suggestion - Etherchannel
> 
> 
> Hey Everyone,
> 
> I am building out a  customer that needs more than 1000Mbps of sustained
> bandwidth. Because of the customer equipment, etherchannel was suggested
> as the means to do this (it is compatible with this customers equipment).
> 
> I am running a 6509 with Dual SUP720's in IOS mode only (no cat software).
> 
> It was pointed out that there are really two different ways to configure
> the switch - I guess my question is which is the best (lowest overhead,
> etc)? Hopefully someone out there has been down this road before.
> 
> TIA
> 
> Two methods:
> 
> !
> interface Port-channel2
>  no ip address
>  switchport
>  switchport access vlan 10
>  switchport mode access
> !
> interface GigabitEthernet7/1
>  no ip address
>  switchport
>  switchport access vlan 10
>  switchport mode access
>  channel-group 2 mode on
> !
> interface GigabitEthernet8/1
>  no ip address
>  switchport
>  switchport access vlan 10
>  switchport mode access
>  channel-group 2 mode on
> !
> interface Vlan10
>  description Customer_Name
>  ip address 192.168.0.1 255.255.0.0
>  no ip redirects
>  no ip unreachables
> !
> 
> 
> 
> And then there is this way:
> 
> 
> 
> !
> interface Port-channel2
> description Customer_Name
> ip address 192.168.0.1 255.255.0.0
>  no ip redirects
>  no ip unreachables
> !
> interface GigabitEthernet7/1
>  description Customer_Name EtherChannel Interface #1
>  no ip address
>  channel-group 2 mode on
> !
> interface GigabitEthernet8/1
>  description Customer_Name EtherChannel Interface #2
>  no ip address
>  channel-group 2 mode on
> !
> 
> 
> ******************************************
> Richard J. Sears
> Vice President         
> American Digital Network                          
> ----------------------------------------------------
> [email protected]
> http://www.adnc.com
> ----------------------------------------------------
> 858.576.4272 - Phone
> 858.427.2401 - Fax
> ----------------------------------------------------
> 
> I fly because it releases my mind 
> from the tyranny of petty things . . 
> 
> 
> "Work like you don't need the money, love like you've
> never been hurt and dance like you do when nobody's
> watching."


******************************************
Richard J. Sears
Vice President         
American Digital Network                          
----------------------------------------------------
[email protected]
http://www.adnc.com
----------------------------------------------------
858.576.4272 - Phone
858.427.2401 - Fax
----------------------------------------------------

I fly because it releases my mind 
from the tyranny of petty things . . 


"Work like you don't need the money, love like you've
never been hurt and dance like you do when nobody's
watching."